Jenkins Java error

We have already install Jenkins on redhat. When I was trying to access the Jenkins using browser then I got this error. This happened as of Jenkins 2.121 version Is installed on the system and it’s required JAVA version 1.7 to work properly.

Check OutInstall Jenkins

Error while accessing Jenkins

Path IP:8080/jenkins

When you install Jenkins on system Kindly make sure what JAVA version you’re using otherwise you will face the same issue.

In My Case, I uninstalled the java 8 version from the server then installed the java 7 version now it was compatible with it.

You’re done.

Sponsored

LEAVE A REPLY

Please enter your comment!
Please enter your name here